API Unavailable - Cite and Autofill
Incident Report for CloudCite
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 26, 2018 - 10:46 PDT
Monitoring
A temporary fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 26, 2018 - 00:43 PDT
Investigating
We're experiencing an elevated level of unexpected API rate limiting errors and are currently looking into the issue.
Posted 6 months ago. Jun 25, 2018 - 01:14 PDT
This incident affected: API.